Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
Relæstyret Stereo Loop - Selvbyg - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 05-08-2006
    kl. 13:33

    Jens Larsen

    Relæstyret Stereo Loop

    Hej i forummet

    Jeg har forsøgt at bygge en relæstyret stereo loop box, og det er ikke gået så godt :-( - jeg har hul igennem, men jeg har også en masse støj - Jeg kan fjerne det ved at skrue ned for guitaren - men det er der jo ikke så meget fidus ved.

    Jeg har lavet en tegning over min opstilling og lagt den her:¨

    http://www.hum.aau.dk/~jlar99/Stereo%20Loop%20box%20-%20rel%e6%20styret.doc

    Jeg kunne godt tænke mig lidt hjælp til at spotte hvor støjen kommer fra, og hvordan jeg udrydder den?

    Mange venlige sommerhilsner
    Jens Larsen


    Svar på dette indlæg
  • 05-08-2006
    kl. 15:19

    Henning Rasmussen

    Støj

    Hvilken type støj? Brum? Er den bygget ind i en lukket metalkasse og er den forbundet til stel? Eller hyr?
    Tag evt et billede af opbygningen.

    Hilsen Henning

    Svar på dette indlæg
  • 05-08-2006
    kl. 15:36

    Jens Larsen

    Støjen

    Hej Henning

    Tak for interessen. Det er en mellemting mellem brum og susen ... lyder lidt ligesom baggrundsstøjen når din tubescreamer får lidt gain og man ikke rør ved strengene :-/ lidt svært at beskrive ordentligt.
    Hvis du følger linket har jeg forsøgt at tegne hvordan jeg har forbundet tingene - stel forbindelsen imellem jacks'ne er tegnet med sort.

    http://www.hum.aau.dk/~jlar99/Stereo%20Loop%20box%20-%20rel%e6%20styret.doc

    Den er ikke kommet i kasse endnu, fordi jeg ikke er færdig med at eksperimenter, men jeg syntes at der er for meget støj til at jeg tør satse på det forsvinde bare ved at installere det i en kasse - men tror du det er nok - klogere er jeg ikke (endnu).

    Mange venlige hilsner
    Jens Larsen

    Svar på dette indlæg
  • 05-08-2006
    kl. 16:09

    Henning Rasmussen

    Støj

    Jeg antager at du har den umiddelbart efter guitaren. Kredsløbet er højimpedanset her og er derfor super følsomt for brum og sner. Som førsøg kan du jo lave en passende æske af pap med stelforbunden staniol udenom - det burde give en indikation af om du er på rette vej. Men en metalæske er under alle omstændigheder et must i sidste ende.
    Hilsen Henning

    Svar på dette indlæg
  • 05-08-2006
    kl. 16:36

    gert carlsen

    Hej Jens

    Den opstilling svarer til at du fjerner noget af skærmen på din guitarledning. En skærmet guitarledning er i pricippet et lukket system hvor der ikke kan komme støj ind udefra. Virkeligheden er så en anden, som de fleste af os ved. Når du så forlænger den indvendige leder(den "Varme"), uden at have et tilsvarende stykke skærm uden om, så skal du få støj. Hvis du pakker det hele ind i en metalskærm,f.eks. en lukket metalkasse, og forbinder skærmen fra kablet i begge ender, så skulle du i princippet komme tilbage til det du havde før, altså et "skærmet kabel", og dermed også undgå en del af den støj du har nu. Du kan muligvis få problmer med relæspolen, hvis der er støj på din strømforsyning, med det er vist ikke så udbredt.
    Hilsen Gert

    Svar på dette indlæg
  • 05-08-2006
    kl. 21:14

    Jens Larsen

    Det var pokkers!

    Hej Gert og Henning

    Det var super - tænk at det kunne hjælpe så meget at montere det i en metalkasse, nu er støjen tilbage ved normal niveau. Fedt!

    Jeg er dog kommet noget i tvivl om stelforbindelserne:

    Som det er lige nu har kredsløbet der styrer relæerne og signal kredsløbet vel sådan set hver sit stel... ? - Og det kan vel give problemer når begge kredsløb får kontakt til stel gennem chassiet???

    Jeg overvejer desuden at montere to buffere ved indgangene - da den skal køre med en Gmajor der jo er en gammelkendt synder mht. dens indgangs impedans. Jeg regner med at bruge følgende opstilling:

    http://www.singlecoil.com/tb-strip/buffer.pdf

    Blot i stereo og med en TL072 istedet - og her sniger der sig jo endnu et kredsløb ind der jo gerne skal have samme stel som alt det andet - men giver det nogle problemer - evt. mere støj??


    Jeg forsøger at gennemskue denne slags elektronik men er endnu ikke den skarpeste kniv i skuffen .. Vil i gi' et par hints mere?

    Mange venlige sommer hilsner
    Jens Larsen :-)

    Svar på dette indlæg
  • 06-08-2006
    kl. 11:08

    gert carlsen

    Hej Jens.

    Nu ved jeg ikke lige hvordan du styrer dine relæer, men du skal huske på, at i det øjeblik at du skifter mellem to tilstande med et relæ, så kommer der ren ret høj spænding over relæspolen. Hvis den ikke afkobles med en diode i spærreretningen, så er det en mulig støjkilde. Og, hvis du bruger en fodkontakt til at styre dine relæer, så kan du lige så godt bruge den fodkontakt til at foretage selve omskiftningen og spare relæerne og strømforsyningen, såfremt kredsløbet ikke er mere kompliceret end det jeg så på dit link. Det er selvfølgelig en smagssag og du har sikkert også tænkt meget over det og ved hvad du vil, så betragt det bare som endnu en mulighed. Hvis du skal have adskildt dit signalkredsløb fra dit styreredsløb, kan det måske, jeg ved det ikke, være en fordel at isolere signalkredsløbet fra styrekredsløbet. Det kan du jo f.eks. gøre ved at montere dine signalstik, jack o.l., på et stykke plexiglas som du så monterer i et passende hul i kassen. Derved kommer dit signalkredsløb så til at svæve elektrisk i.f.t. kassen, mens dine styrekredløb er koblet til kassen og dens stel. Så skal du bare have en kondensator, f.eks. 100nF mellem signalstel og kassestel, så er den nok hjemme.

    Svar på dette indlæg
  • 06-08-2006
    kl. 14:13

    Jens Larsen

    Lidt flere stelgrublerier

    Hej Gert.

    Jeg bruger relæer til at styre skiftet, da jeg så kan bruge Gmajorens indbyggede relæer til at styre hele systemet med. På den måde har jeg kontrol over det hele via én midikontakt ude ved mit pedal board, og kan placere hele setuppet langt bag mig uden en skov af ledninger på gulvet.

    Jeg har indtil nu fint kunne adskille "styrestel" og "signal stel" - jeg har ladet styringen svæve, og "koblet" signalet til kassen. Mine grublerier opstod, da jeg som nævnt, overvejer at bygge en buffer i front.
    Eftersom den også skal have noget strøm, og helst fra samme strømforsyning, bliver der pludselig en forbindelse mellem "styre stel" og "signal stel" som jeg ikke kan se hvordan jeg undgår, og som jeg ikke kan regne ud om giver støj el. andre problemer.

    Du nævner at jeg kan sætte en 100nF kondensator imellem de 2 typer stel for at afhjælpe problemer. Hvad gør den? - og er det bare det jeg skal gøre imellem mit "styre stel" og "signal stel" (hvor både bufferens stel og signalets stel nu er koblet sammen)?

    Mange venlige hilsner
    Jens Larsen

    Svar på dette indlæg
  • 07-08-2006
    kl. 02:25

    gert carlsen

    Hej Jens.

    Nu er vi ovre i en anden boldgade. Jeg har ikke personligt haft problemer nogen sinde med strømforsyningsstel og signal stel der var koblet sammen, så det vil jeg ikke umiddelbart anse for et problem, men, der er tradition for at man afkobler(indsætter en kondensator)med jævne mellemrum forskellge steder i DC-kredsløbet, nogen gange "bare for en sikkerheds skyld, man kan aldrig vide". Man skal også sørge for at lave fælles stel, den såkaldte stjernestel, så at stelstrømmene ikke har mulighed for at løbe forskellige veje og dermed give brum i opstillingen. Du kan sagtens undvære at have separat signal og DC- strømveje, det skal bare gøres rigtigt.
    Husk! Ting ta´r tid.
    Hilsen Gert.

    Svar på dette indlæg
  • 08-08-2006
    kl. 00:03

    Jens Larsen

    Hej Gert tak for hjælpen

    For fedt - nu virker skidtet!

    Dog har jeg et par problemer, bla. de klik du nævner for Hr.Alwan når jeg skifter, og det er ikke så heldigt for jeg skifter til en delay maskine og så har jeg glæde af dem i ekstra lang tid ... :-( - Derfor er jeg meget interesseret i det lille FET kredsløb du nævner lidt om - Hvordan får jeg sådan et til at fungerer? Gider du evt. tegne det så selv min ringe elektronik indsigt kan forstå det?

    - Det andet lille problem jeg har, er at det virker som om at der forsvinder lidt bund når jeg skifter til den kreds der løber igennem bufferen. Skyldes det at jeg har valgt TL072 udgaven af en buffer (det var lige sådan nogle jeg havde liggende), eller er det fordi jeg bruger 10uF kondensatorer i udgangen istedet for 2,2uF som der nævnes et sted her i forummet når man søger længe nok (kan ikke lige huske hvor men jeg fandt det da jeg ledte rundt blandt alle guldkornene)

    Du kan se en ny tegning af mit system her:

    http://www.hum.aau.dk/~jlar99/Rel%e6styret%20loop%20box%203.doc

    Sidst men ikke mindst nævner du i dit sidste svar på mine grublerier at man traditionelt indskyder kondensatorer i DC kredsløbet. Hvor er det de skal indskydes henne, og hvad er det de skal gøre godt for?

    Endnu en gang tak for hjælpen her i forummet.

    Mange venlige hilsner
    Jens Larsen

    Svar på dette indlæg
  • 08-08-2006
    kl. 08:02

    gert carlsen

    Hej Jens.

    Der er vist ingen grund til at indskyde ekstra kondensatorer i kredsløbet på dette tidspunkt. På din tegning har du en ledning mellem relæet og bufferen der "svæver", når du kører lige igennem. Den svævende ende skal du nok tøjre til stel med en modstand på et par MOhm. Det er ikke dine TL072 der gør at der mangler bund, det er helt sikkert. Hvilken type kondensatorer 10uF bruger du. Forhåbentlig ikke elektrolytkondensatorer.
    Jeg skal prøve enten at finde eller opfinde et kredsløb der kan lave den omtalte nedlukning af signalet kortvarigt, så må vi senere se hvordan det virker.
    Hilsen Gert.

    Svar på dette indlæg
  • 08-08-2006
    kl. 09:13

    Jens Larsen

    Hej igen Gert

    - Jo lige nu bruger jeg 10uF elektrolytkondensatorer og 0,1 uf metalfilmskondensatorer - det var hvad jeg havde liggende. Selvom postordre er hurtige kunne de ikke nå at sende så hurtigt så jeg gik igang. Men hvis det er synderen der æder bund er de ikke svære at skifte :-)

    Den modstand til den svævende ledning, skal den forbindes direkte fra relæets udgang og til stel? - og hvilken størelse skal den have - og påvirker det ikke den indgangsimpedans guitaren ser ind i, eller er det ligemeget?

    Det vil være spændende at se sådan et FET kredsløb når du får tid til at tegne et.

    Mange venlige hilsner
    Jens

    Svar på dette indlæg
  • 08-08-2006
    kl. 10:51

    Jens Larsen

    Lille korrektion

    De 10uF jeg har brugt hedder hvist tantalkondensatorer - det er i hvert fald sådan nogle lidt dråbeformede nogen. Men det skal jo sikkert skiftes alligevel.

    Mange venlige hilsner
    Jens

    Svar på dette indlæg
  • 09-08-2006
    kl. 23:32

    gert carlsen

    Hej Jens igen igen.

    10uF Tantal behøver ikke at være synderen når du mangler bund, men kan godt være det, det afhænger af hvor stor indgangsimpedansen er i næste trin.
    Brug omkring to MOhm mellem Relækontakt og stel. Og jo, det påvirker indgangsimpedansen, men ikke så det betyder noget særligt.
    jeg kigger på nogle muligheder for at lave et kredsløb der fjerner støj ved skift, men jeg har et liv ved siden af, så det bliver når det bliver.
    Hilsen GERT.

    Svar på dette indlæg
  • 11-08-2006
    kl. 01:49

    Jens Larsen

    Hej Gert nok en gang

    Jeg prøver det med modstandene og ser hvordan det er. Når du en gang får tid er jeg ganske nysgerrig, men du skal ikke lade det stå i vejen for noget - faktisk rart at få bekræftet at selvom vi er lidt nørder herinde er der plads til et liv ude i virkeligheden ;-)

    Mange venlige hilsner
    jens Larsen

    Svar på dette indlæg
  • 11-08-2006
    kl. 05:41

    Søren Alwan

    Virkeligheden..?

    Er dét ikke noget med antallet af my i forskel i afstand mellem styregitteret og anoden i Mullard´s og Telefunken´s ECC83-rør..?

    :-)

    Søren Alwan (som unægteligt burde få sig et liv!)

    Svar på dette indlæg
  • 15-08-2006
    kl. 18:34

    Jens Larsen

    Øv - gjorde ingen forskel

    Hej Gert

    Jeg prøvede at lodde 2Mohms modstand fra udgangen af relæet til stel, men det gjorde ingen hørbar forskel på kliklydene - og i og for sig heller ikke noget hørbart anderledes i lydkvaliteten.... - er der andre staldtricks?

    Mange venlige hlsner
    Jens Larsen

    Svar på dette indlæg
  • 06-08-2006
    kl. 04:58

    Søren Alwan

    Hej Gert

    Jeg er - næsten som sædvanligt - enig med dig.

    Jeg har også igennem tiderne leget lidt med at bruge især reed-relæer til switching af signaler. Og dét fungerer jo i princippet vældigt godt. Min erfaring er dog, at dét problem, man altid løber ind i, er "kontakt-klik" - sounds familiar?

    For nogle år siden kastede jeg mig f.eks. ud i et "molestrerings-projekt" med at bygge min gamle Boss CE-1 om til true bypass ved hjælp af disse reed-relæer. Og selv om selve dét med at switch´e dens mono-input og stereo-outputs egentlig fungerede meget godt, havde jeg et h... til hyr med at få fjernet kontakt-klikket...

    Det lykkedes mig til sidst at få det ned på et rimeligt niveau (jeg skal vist lige have kassen åbnet en gang til, før jeg tør redegøre for, hvordan det egentlig endte med at blive). Men kan du evt. give nogle generelle "guidelines" ud i dét med at få disse relæer til at koble "mindre hårdt"..?

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 06-08-2006
    kl. 10:46

    gert carlsen

    Hej Søren.

    Svar på dette indlæg
  • 06-08-2006
    kl. 10:51

    gert carlsen

    Om igen..

    Hej Søren.
    Nu har jeg brugt ca. 25 minutter på at forfatte et fuldt ud korrekt stavet, korrekt formuleret og ind imellem humoristisk indslag om relæer og kontaktstøj og så, for anden gang, kokser den "#¤%&/()"#¤%&/(!"#¤%&/34567¤%&/(mCOJ"#¤%&/() maskine, så alt den geniale inspiration bliver væk og jeg står med ingenting, intet indlæg, ingen nuancer, ingen gode råd, bare et ganske almindeligt menneske. Surt. Hjæææææælp.
    Jeg skal lige tage tilløb før jeg prøver igen.
    Hilsen Gert.

    Svar på dette indlæg
  • 06-08-2006
    kl. 10:55

    Svend-Erik Kjær Madsen

    Hej Gert

    Smid din windows ud og instaler en linux i stedet :)

    Kun for sjov.

    Mvh
    Sv-e

    Svar på dette indlæg
  • 06-08-2006
    kl. 11:18

    gert carlsen

    Hej Svend-Erik.

    Point taken...
    Jeg er helt enig. Desværre, eller måke heldigvis, er det ikke mig der betaler for denne alt for dyre HP/Compaq bærbare PC, det er mit firmas IT-chef.. Han siger at jeg skal bruge windows som han nok skal bestemme hvordan skal installeres og jeg skal bruge MS-explorer, og jeg skal, og jeg skal og og og såe...
    Men altså, så så dårligt er det nu heller ikke at bruge windows. Jeg har også en Operabrowser installeret, den kunne jeg da prøve.
    Det plejer nu at virke, det er bare underligt at det er foregået to gange med et par dages mellemrum. Men, det kan jo være fordi jeg bruger så meget tid på at forfatte nogle mine indlæg, at jeg får time-out..........!
    Hilsen Gert.

    Svar på dette indlæg
  • 06-08-2006
    kl. 12:33

    Svend-Erik Kjær Madsen

    Hej Gert :)

    Tja, det er nok en ny feature fra MS, hvis du er for længe om det, slukker den bare, så kan du lære det :)

    Mvh
    Sv-e

    Svar på dette indlæg
  • 06-08-2006
    kl. 17:57

    Xx Xx

    Hej Gert

    Jeg lider med dig. Vi er vist et par stykker, der har prøvet detdér efterhånden. Det må være én af de få ting, den gode Frederik Sunne endnu ikke har fået luset ud.

    Hvis du ser, at du har gang i et langt indlæg kán du jo gardere dig ved simpelthen at kopiere dit indlæg over i en editor, som for eksempel (adr!) Word, skrive det færdigt, gemme det, og så kopiere det ind i forumindlægstekstfeltet.

    - Eller før du trykker "Opret svar" lige markere hele dynen og trykke CTRL+C. Så skal din PC gå ned for at du mister teksten.

    Ja-ja, det burde ikke være nødvendigt, men ellers risikerer vi andre jo at gå glip af dine guldkorn. :)

    Mvh
    Evan.

    Svar på dette indlæg
  • 06-08-2006
    kl. 19:32

    Søren Alwan

    Hej igen

    Hej Gert

    Ja, det er noget "skiii´e-værk", når dét sker! Jeg har også været der...

    Det kunne jo også være skæbnen, som prøver at fortælle, at jeg blot selv skulle sætte mig ned og finde ud af sagerne?

    Men jeg vil dog blot lige opmuntre dig til at komme "op på hesten igen", når inspirationen atter slår ned. For jeg er ikke i tvivl om, at du garanteret har et par guldkorn i ærmet, som jeg og andre kun kan blive klogere af!

    Uden at jeg i mellemtiden har haft låget af min CE-1´er, kan jeg da huske, at jeg brugte en transistor til at styre relæerne med. Men som sagt: De finere detaljer kan jeg ikke lige huske i hovedet... Jeg er dog også ret sikker på, at jeg både havde en diode og en kondensator over relæernes spoler.

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 07-08-2006
    kl. 02:14

    gert carlsen

    tak for de medfølende ord, det luner ;0

    Jeg har faktisk ret godt styr på det med at kopiere og sætte ind, men det er da surt at skulle huske det hver gang man skriver et indlæg. Op på hesten igen. Så var der det med støjen. Hvis den ikke kommer fra den spike relæspolen laver, så kan det fjernes helt ved kortvarigt(mens relæet skifter) at lægge udgangssignalet til stel. Det kan gøres på flere måder men er ret smart at gøre med en FET. Den kan kobles sammen med skiftekontakten + en kort tidskonstant, så signalet fra boxen til forstærkeren bliver afbrudt i f.eks. 1/20 sek. Tiden kan man jo selv eksperimentere med. Jeg tror at de kontaktknald kommer fra statisk elektricitet på de ledninger der svæver når de ikke er koblet til. Ved tilkobling får forstærkeren så en pludseligt spændingsændring og dermed et knald i højttaleren. Dette kunne også ske med en omskifter på guitaren, hvis ikke det var fordi at der sidder en pickup. Man kan måske afhjælpe fejlen noget ved at sætte nogle modstande af passende størrelse mellem kontakt og stel, det kan nok fjerne noget støjen, men det belaster også. Bare et forslag.
    Hilsen Gert.

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk