Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
Problemer med Neumann TLM103 Mic - Hjemmestudie - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 28-12-2007
    kl. 09:30

    Bassplayer Bassplayer

    Problemer med Neumann TLM103 Mic

    Hej Jeg er den lykkelige ejer af en Neumann TLM103 Studie icc. Desvrre har jeg fet et problem med denne. Det er ligesom den taber Phantom Power nr den fr input/bliver sunget i. Det lyder som om den "aflader" for s, efter ca. 2 min., at have fet spnding igen. Efter den har afladet er signalet meget svagt og den stjer meget. Er der nogen der kender problemet - og kan stille en diagnose

    Svar på dette indlæg
  • 01-06-2008
    kl. 14:55

    fyren dawg

    pop-filter

    prv et stte pop-filter p, det lyder som et typisk problem, nr man ikke har det p..

    Svar på dette indlæg
  • 21-06-2011
    kl. 14:23

    martin gerup

    Stj og impedansproblemer p Neumann TLM103

    Jeg har det samme problem med min TLM103. Uregelmssig "hvid" stj og gain-problemer der kommer og gr. Den kan virke i et stykke tid og s er den gal igen. Min er nu 13 r gammel og for 6 r siden fik jeg skiftet hele membranen ud (for 3.750,- kr!) og m nu konstatere at det er kommet igen.
    I butikken 4Sound Kbenhavn mener eksperterne at det er fugt, der er problemet. Nu prver jeg med en ganske almindelig "fugtsugningspose" (du ved dem som man ikke m lade sm brn spise) Nu gr jeg ud p Neumanns hjemmeside, og ser om der er noget mere info der. Men bare lige for at ovenstende svar ikke skulle vre det eneste.

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk