Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
Problemer med driver til Lexicon Omega og Cubase - Computer - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 08-04-2008
    kl. 05:11

    Jan Fredsholt

    Problemer med driver til Lexicon Omega og Cubase

    Jeg har problemer med at få mit nye setup til at fungere...

    Installationsvejledningen er fulgt slavisk og når installationen er afsluttet ligger der 4 nye enheder under Enhedshåndtering:

    Lexicon Direct Device
    Lexicon USB MIDI Device (Port1)
    Lexicon Win USB Audio 1-2
    Lexicon Win USB Audio 3-4

    De sidste to er dog inaktive og efterfølgende har jeg aktiveret dem.

    I følge vejledningen skal enheder for Afspilning, indspilning og MIDI sættes tilbage til det indbyggede lydkort og det har jeg også gjort.

    Når Cubase startes op første gang skal "VST Audio System" sættes til "Omega Audio" under device setup. Efterfølgende får jeg meddelelsen "The ASIO driver Omega ASIO could not be started".

    Jeg kan kun optage i Cubase med "Omega Audio" valgt i device settings og kan kun afspille med "ASIO DirectX Full duplex driver" i device settings.

    Er der nogen der kan give mig et par fif så jeg kan komme videre...

    mvh Jan

    Svar på dette indlæg
  • 08-04-2008
    kl. 22:24

    Jan Fredsholt

    Problemer med driver til Lexicon Omega og Cubase

    Jeg kører WinXP og har nu "løst" problemet med følgende opsætning:

    Medfølgende Driver (Asio Driver Installer v.105) installeret og disse enheder er fremkommet i Enhedshåndtering:

    - Lexicon Direct Device
    - Lexicon USB MIDI Device (Port1)
    - Lexicon Win USB Audio 1-2 (Inaktive)
    - Lexicon Win USB Audio 3-4 (Inaktive)

    De sidste to er dog inaktive og efterfølgende har jeg aktiveret dem. Jeg har en test-PC og på begge PC'ere var de inaktive efter installationen af driver'en.

    I Kontrolpanelet er enheder for Afspilning, Indspilning og MIDI sat til det indbyggede lydkort.
    Check evt. status inden installation.

    I Cubase har jeg droppet "Omega Audio" og kører med "ASIO DirectX Full duplex driver" i device settings. Under "ASIO DirectX Full duplex driver" er der en knap med Kontrolpanel og derinde prøvede jeg at vælge de Lydkort-enheder og det endte med disse:

    Output:
    - PC'ens indbyggede lydkort

    Input:
    - Lexicon Win USB Audio 1-2
    - Lexicon Win USB Audio 3-4

    .. og så virker det tilfredsstillende, alt virker både lyd og MIDI, optagelse og afspilning, så jeg er en glad mand lige nu. Hvis det kan optimeres yderligere hører jeg gerne fra erfarne folk.

    Inden jeg nåede så langt var der også gået 5-6 timer ;-)
    Nu skal jeg bare lære Cubase at kende, det er nok lidt af en tidsrøver.

    mvh Jan

    Svar på dette indlæg
  • 08-04-2008
    kl. 22:26

    Jan Fredsholt

    Jeg kører WinXP og har nu "løst" problemet med følgende opsætning:

    Medfølgende Driver (Asio Driver Installer v.105) installeret og disse enheder er fremkommet i Enhedshåndtering:

    - Lexicon Direct Device
    - Lexicon USB MIDI Device (Port1)
    - Lexicon Win USB Audio 1-2 (Inaktive)
    - Lexicon Win USB Audio 3-4 (Inaktive)

    De sidste to er dog inaktive og efterfølgende har jeg aktiveret dem. Jeg har en test-PC og på begge PC'ere var de inaktive efter installationen af driver'en.

    I Kontrolpanelet er enheder for Afspilning, Indspilning og MIDI sat til det indbyggede lydkort.
    Check evt. status inden installation.

    I Cubase har jeg droppet "Omega Audio" og kører med "ASIO DirectX Full duplex driver" i device settings. Under "ASIO DirectX Full duplex driver" er der en knap med Kontrolpanel og derinde prøvede jeg at vælge de Lydkort-enheder og det endte med disse:

    Output:
    - PC'ens indbyggede lydkort

    Input:
    - Lexicon Win USB Audio 1-2
    - Lexicon Win USB Audio 3-4

    .. og så virker det tilfredsstillende, alt virker både lyd og MIDI, optagelse og afspilning, så jeg er en glad mand lige nu. Hvis det kan optimeres yderligere hører jeg gerne fra erfarne folk.

    Inden jeg nåede så langt var der også gået 5-6 timer ;-)
    Nu skal jeg bare lære Cubase at kende, det er nok lidt af en tidsrøver.

    mvh Jan

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk