Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
Opdatering af Protools LE ? - Studie - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 10-01-2009
    kl. 19:28

    Christian Hove

    Opdatering af Protools LE ?

    Hej
    jeg har lige kbt en MBOX 2 brugt.
    Men da jeg bruger Mac og har leopard som styresystem, kan jeg jo ikke installere det ProTools der flger med, men s nr jeg gr ind p Digidesigns hjemmeside for at downloade den nye version af P.T., og har installeret den siger den at den mangler en "Authorization Code" og sdan en har jeg jo ogs fra den cd der oprindeligt fulgte med. men s nr jeg skriver den siger den det er forkert?

    Hvad er det jeg gr forkert? skal jeg have en ny Authorization Code fra digidesign eller hvordan ? og hvordan fr jeg den?
    Hber der er nogen der kan hjlpe?

    mvh
    Christian

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk