Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
6 kHz hyletone i Princeton Rvb. Klon - Guitar - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 03-12-2009
    kl. 23:47

    Anders Jørgen Ørts

    6 kHz hyletone i Princeton Rvb. Klon

    Jeg har for nyligt anskaffet mig en Headstrong Lil' King Reverb -
    http://www.headstrongamps.com/Lil_King_AMP.html
    - som er en klon af en 64'er Blackface Princeton Reverb.
    Den har en kedelig hyletone, som er langt mest udtalt når der er skruet op for rumklangen. Jeg kan faktisk ikke høre den når rumklangen er skruet ned, men jeg kan se på en frekvensanalyse at den stadig er der.
    Hyletonefrekvensen ligger på ca. 6 kHz og er der selvom der ikke tilsluttet noget som helst.

    Er der nogen der har et bud på hvad årsagen kan være?
    Kunne det evt. være noget tilbagekoblingskredsløb der oscillerer?
    Et sygt rør?

    På forhånd tak.

    Med venlig hilsen
    Anders Ørts

    Svar på dette indlæg
  • 03-12-2009
    kl. 23:56

    Morten Lyse Pedersen

    Jeg vil tro,

    du selv har fat i det helt rigtige ang. selvsving osv..

    Held og lykke, det er svært at give nogen 'how to' guides på. Jeg selv, kan dårligt give dig gode råd, jeg fik bygget en rørforvrænger der selvsvingede noget så grundigt. Jeg måtte skrotte den, jeg fandt aldrig ud af, hvor det var galt..

    Mvh;
    Morten Lyse

    Svar på dette indlæg
  • 04-12-2009
    kl. 00:02

    Anders Jørgen Ørts

    Ildevarslende...

    Hej Morten

    Puha det lyder ildevarslende. Der er selvfølgelig stadig garanti på fætteren, men man kan jo blive helt træt ved tanken om at den skal sendes "over there" og tilbage igen :-/
    Men tak for inputtet.

    Hilsen Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 00:13

    Søren Alwan

    Hold nu lige hesten...

    det kan jo altså også være det noget mere jordnære fænomen, at der er tale om en variant af mikrofoni - altså at nogeti et rør står og svinger. Dette plejer man at kunne bringe til ophør ved et let bank på det syndige rør. Dette kunne man så med fordel skifte ud...

    Men ellers kunne det da godt pege i retning af selvsving. Og det behøver absolut ikke være omkring tilbagekoblingen. Nu kender jeg ikke din forstærker. Men på de fleste Fender-forstærkere sidder de 68K-modstande, som i forbindelse med indgangsrørets indgangskapacitet skal danne et lavpasfilter, helt ude på selve input-bøsningerne. Det vil altså sige, at dét stykke ledning, som går fra bøsningerne til indgangsrørets styregitter så at sige fungerer som "antenne" eller en åben invitation over for selvsving.

    På blackface-Fenders "løses" problemet ved at denne eller disse ledninger er snoet omkring retur-ledningen fra volume-potmeteret, som fører et signal i modfase. På silverface-Fenders er ledningerne som regel skærmede. Men er er dette på én eller anden måde ikke gjort ordentligt (jeg taler af bitter erfaring her), står man med en oplagt kilde til selvsving.

    Men som Morten helt rigtigt antyder: Selvsving kan også opstå 117 andre steder i sådan en forstærker!

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 00:31

    Anders Jørgen Ørts

    Vi klapper hesten...

    Hej Søren

    Godt, jeg slår lidt kold vand i blodet og forsøger systematisk at skifte rør et ad gangen med et velfungerende 12AX7, for at undersøge om det kunne være mikrofoni. Jeg går ud fra vi taler om indgangsrør? Røret der driver rumklangen er 12AT7, og sådan et har jeg vist ikke lige ved hånden, men der er vel ikke noget i vejen for at jeg også her sætter et 12AX7 i for testens skyld? Det er vel i store træk kun gain'en der er forskellig?

    Er der ikke gennembrud her, vil jeg inspicere ledningsføringen mellem indgangsbøsning til indgangsrør, som du foreslår.

    Tak.

    Hilsen Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 00:22

    Søren Alwan

    Kan du...

    påvirke hyletonen med forstærkerens volumeknap?

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 00:43

    Anders Jørgen Ørts

    Hmm...

    Har lige lavet forsøget. På spectrum analyzeren, ser det nærmest ud som hyletonen bliver kraftigere blot jeg nærmer min hånd til volumeknappen.

    Når jeg så skruer op for volumen ser det ud som om, amplituden falder på hyletonen, men det tror jeg kun er relativt i forhold det yderligere brum der kommer når jeg skruer op.

    PS. Desværre hører jeg ret dårlig høje frekvenser, så derfor er jeg afhængig af frekvensanalysen. Det er da også min bedre halvdel, der har gjort mig opmærksom på at problemet overhovedet er der.

    Svar på dette indlæg
  • 04-12-2009
    kl. 01:02

    Søren Alwan

    Hmm...

    det skulle jeg vist høre/se ved selvsyn for at turde komme med nogen nogenlunde troværdig diagnose på...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 12:42

    Anders Jørgen Ørts

    Det var ikke et sygt rør...


    Nu har jeg systematisk prøvet at skifte alle indgangsrør et ad gangen - uden succes. Så næste step vil være at inspicere ledningsføringen. Det bliver dog ikke lige nu, da forstærkeren skal med på spillejob lørdag (skal faktisk spille for en masse læger, - men desværre ikke Tube Amp Doctors :-))

    Jeg har dog reverb-kredsløbet stærkt under mistanke for at være synderen. Jeg kan godt nok stadig se hyletonen i frekvensanalysen, selvom der er skruet helt ned for rumklangen, men spørgsmålet er om man overhovedet KAN skrue helt ned for den - jeg mener selvom potmeteret er skruet helt ned, kan der vel godt være lidt hul igennem. Hyletonen bliver i hvert fald makant kraftigere med rumklangen aktiveret.

    Jeg har lagt nogle frekvensanalyser her:
    http://nulle.hopto.org:8080/hyl/

    Svar på dette indlæg
  • 04-12-2009
    kl. 13:36

    Lars Reinau

    Hvis du ...

    .. fjerner Reverb Driver røret 12AT7 helt, forsvinder hyletonen så? Der vil stadig være lyd gennem forstærkeren, men hvis støjen forsvinder ved at fjerne dette rør, har du indkredset problemet til selve reverb kredsløbet.

    V.h.
    Lars Reinau
    www.larsreinau.dk

    Svar på dette indlæg
  • 04-12-2009
    kl. 14:24

    Anders Jørgen Ørts

    Desværre...


    Hej Lars
    Godt forslag - jeg kan dog stadig se tonen i frekvensanalysen
    http://nulle.hopto.org:8080/hyl/ (opdateret)
    - selvom reverb-driver-røret er afmonteret.

    Så det er jo nok alligevel ikke her kilden til problemet er. Problemet forstærkes nok blot af en eller anden grund, når der skrues op for rumklangen.

    Tak for input.

    Med venlig hilsen
    Anders Ørts

    Svar på dette indlæg
  • 04-12-2009
    kl. 14:36

    Lars Reinau

    Hvad sker der ...

    .. når du fjerner det første indgangsrør V1?

    Vh
    Lars

    Svar på dette indlæg
  • 04-12-2009
    kl. 14:58

    Anders Jørgen Ørts

    Så er tonen væk


    Her kommer min tekniske viden til kort - jeg er usikker på om røret jeg har afmonteret er V1. Men det er det 1. fra venstre når man kigger ind bag i forstærkeren jeg har fjernet. Nu er der kun brum at spore. Og dog, måske er der en lille peak ved 6 kHz:
    http://nulle.hopto.org:8080/hyl/ (opdateret)

    Hilsen Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:12

    Lars Reinau

    Første rør fra venstre??

    .. Det er ensretterrøret! V1 er det af de små rør der sidder længst til højre set bagfra.
    Vh
    Lars

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:17

    Anders Jørgen Ørts

    Det ER et forforstærkerrør


    Hej Lars

    Så meget teknisk analfabet er jeg alligevel ikke :-)
    Det ER et forforstærkerrør jeg har fjernet. Så jeg burde have skrevet "Det første forforstærkerrør set fra venstre".

    Hilsen Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:30

    Lars Reinau

    Ok ..

    .. Forforstærkerrøret længst til venster er fasesplitterrøret, det rør der forsyner udgangsrørene med signal fra forforstærkeren.
    Det er røret længst til højre jeg mener. Hvis hyletonen forsvinder, når du fjerner dette rør, har du isoleret problemet til forstærkerens input sektion, der ligger før reverbkredsløbet.
    Vh
    Lars

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:28

    Anders Jørgen Ørts

    V1 fjernet


    Hej Lars

    Godt, så lærte jeg det. Nu er V1 fjernet, men ikke hyletonen...
    http://nulle.hopto.org:8080/hyl/

    Venlig hilsen Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:35

    Lars Reinau

    Hvis ..

    det ikke hjælper at fjerne første indgangsrør, så prøv at fjerne de små rør ét ad gangen til problemet forsvinder. Hvis tonen pludselig stopper, når du fjerner et rør, har du indkredset problemet til netop dén del af forstærkeren, som dette rør trækker.
    Hvis alle de små rør er ude, og problemet stadig er til stede, ligger problemet i udgangsforstærkeren, og skyldes så en form for selvsving, som også andre i tråden er inde på.
    Vh
    Lars

    Svar på dette indlæg
  • 04-12-2009
    kl. 16:14

    Anders Jørgen Ørts

    Det er så ikke udgangsforstærkeren


    Hej Lars

    Har nu lavet forsøget med at fjerne et forforstærkerrør ad gangen.
    Der er et kraftigt fald i amplituden når jeg fjerner 3. rør fra højre (V2?), men tonen er ikke helt væk.
    Når også 4. rør fra højre (V3?) er væk er der ingen spor tilbage af hyletonen, hvilket så frikender udgangstrinnet.
    http://nulle.hopto.org:8080/hyl/ (opdateret)

    Hilsen
    Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 17:11

    Lars Reinau

    Hej Anders

    Man giver rørene nummer efter deres placering, så i din Princeton Reverb er V1 lig med 1. indgangsrør, dér hvor forstærkeren først "ser" guitarsignalet. V2 er Reverb Driverrøret, V3 er det rør der forstærker inputsignalet yderligere op, efter signalet har været gennem reverb og tonekontroller og endelig V4 (det sidste preamprør), som er fasesplitterrøret og som egentlig er en del af udgangsforstærkeren. En meget udbredt fejl i Fender forstærkere er, at ledningerne fra fasesplitteren til udgangsrørene, især de 2 ledninger der går fra de 2 stk. 220K modstande på boardet og lander på udgangsrørenes ben "5" er for lange, og derfor virker som en antenne. Jeg ville nok koncentere mig om netop denne del af forstærkeren først. men ellers må jeg som S.A. også melde pas på nærmere fejlretning her.
    Venlig hilsen
    Lars

    Svar på dette indlæg
  • 04-12-2009
    kl. 17:42

    Anders Jørgen Ørts

    Så har jeg helt styr på Vx

    Hej Lars

    Tak for instruktionen ang. rørs placering og andre gode input.
    Når jeg en dag får skilt forstærkeren ad, vil jeg kigge ekstra grundigt på de ledninger du har mistanke til.

    Med venlig hilsen
    Anders Ørts

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:06

    Ole Jensen

    Er det også når

    du er ude med forstærkeren. Jeg mener kan det være noget i dit hjem der "stråler" 6 Khz ind i forstærkeren???

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:21

    Anders Jørgen Ørts

    Det er da en mulighed


    Hej Ole

    Det er da en mulighed, forstærkeren har ikke været med på job endnu. Men det skal den i morgen, så vil jeg være opmærksom på det.
    Tak.

    Venlig hilsen Anders Ørts

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:24

    Søren Alwan

    Så...

    ville det jo nok være logisk lige først at prøve et andet indgangsrør. Hjælper det ikke, ville jeg nok give mig til at lede efter årsager til selvsving som beskrevet tidligere...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 15:36

    Søren Alwan

    OK...

    bare se bort fra mit forrige indlæg. Jeg havde forstået det som, at det fjernede problemet, hvis man fjernede indgangsrøret.

    Hvad sker der, hvis du trækker stikkene til og fra rumklangsenheden ud af forstærkeren?

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 16:25

    Anders Jørgen Ørts

    Ingen forskel

    Hej Søren

    Så er alle rør tilbage i forstærkeren.
    Der gør tilsyneladende ikke nogen forskel om reverb-tanken er tilsluttet eller ej.

    Hilsen
    Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 16:36

    Søren Alwan

    Og det gør så...

    garanteret heller ingen forskel, om du slår rumklangen fra med fodpedalen, vel?

    Så er jeg bange for, at mine evner som "tekniker pr. korrespondence" er ved at være udtømt.

    Har du prøvet et andet fasesplitterrør? Måske kan du låne et ECC83/12AX7 fra en anden forstærker, hvis noget sådant forefindes...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 16:57

    Anders Jørgen Ørts

    Jow, det gør faktisk en forskel


    - om rumklangen er sluttet til via fodpedalen eller ej. Tonen er langt kraftigere når rumklangen er tilsluttet via fodpedalen. Men det er nok ikke i rumklangskredsløbet kilden er, problemt forstærkes blot når rumklangen er aktiv.

    Nej jeg tror heller ikke vi kan komme det meget videre pr. korrespondance, så tak til både dig og Lars Reinau (og andre) for konstruktivt input.

    Indtil videre vil jeg undlade at bruge rumklangen, for så er problemet ikke hørbart (siger min kone). Men på længere sigt vil jeg naturligvis gerne have løst problemet, for der er jo ikke meget idé i at have en Princeton REVERB og så ikke kunne anvende dens rumklang, selvom andre sikkert vil mene at det kun er en fordel...

    Mit lydideal (for tiden) er iøvrigt Jim Campilongo.

    Med venlig hilsen
    Anders Ørts

    Svar på dette indlæg
  • 04-12-2009
    kl. 17:47

    Søren Alwan

    Narh...

    nu skal man aldrig sige aldrig. Og måden, tilslutningen til rumklangs-pedalen er lavet på, er et punkt, som man måske godt kunne kigge lidt på, da de sidste 45-50 års teknologiske udvikling er gået fuldstændigt ubemærket henover dette område. Det er på ingen måde blændende ingeniørkunst at lave tingene, sådan at ledningen til pedalen er signalførende (er direkte forbundet til styregitteret på pull up-trinnet til rumklangen), selv om denne ledning er skærmet. Så der er ikke noget at sige til det, hvis dette skulle have en finger med i spillet.

    At man så i mange Fendere i den anden leder i ledningen til pedalen har et "tikkende" signal til tremolo´en gør absolut ikke tingene bedre...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 18:04

    Anders Jørgen Ørts

    Pedalen forsøgt afmonteret

    Hej Søren

    Nu har jeg så prøvet helt at trække stikkene fra pedalen ud af forstærkeren. Det gør ikke nogen forskel. Det er nok inde i maven på den der er et problem...

    Hilsen
    Anders

    Svar på dette indlæg
  • 04-12-2009
    kl. 19:50

    Anders Jørgen Ørts

    Nu er hun så kommet hjem...


    hende der kan høre noget. Og vi (hun) konstaterer at det faktisk GØR en stor forskel om reberbpedalen er tilsluttet eller ej. Jeg kan stadig se hyletonen på frekvensanalysen selvom pedalen ikke er sat til, men hun siger at hyletonen nu er væk uanset om der er skruet op for rumklangen på forstærkeren eller ej.
    Og så er jeg jo sådan set glad. Det har aldrig været et problem for mig selv, da jeg åbenbart ikke kan høre 6 kHz, men man ønsker jo heller ikke at genere andre pæne folk med unødige hyletoner.

    Så det er rigtig fint nu. Mange tak.

    Med venlig hilsen
    Anders Ørts

    Svar på dette indlæg
  • 04-12-2009
    kl. 20:04

    Søren Alwan

    En lille...

    kondensator mellem styregitteret og stel på pull up-røret til rumklangen (som man også ser det på mange Fendere) kunne sikkert gøre noget ved problemet...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 04-12-2009
    kl. 23:14

    Anders Jørgen Ørts

    Godt


    Tak, det vil jeg have i baghovedet...

    :-) Anders Ørts

    Svar på dette indlæg
  • 05-12-2009
    kl. 00:12

    Søren Alwan

    But...

    don´t overdo it! Det ER jo et skråplan at begive sig ud på... :-)

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 05-12-2009
    kl. 00:29

    Anders Jørgen Ørts

    Har du evt. et bud


    på en passende kondensatorværdi?

    Og hvad er det egentlig rent teknisk vi laver her, et lavpasfilter som frafiltrerer hyletonen?

    Med venlig hilsen
    Anders

    Svar på dette indlæg
  • 05-12-2009
    kl. 00:39

    Søren Alwan

    Ja.

    det er et lavpasfilter, som gerne skulle frafiltrere årsagen til selvsvinget (omend det ER symptombehandling. Og dét er absolut ikke noget, jeg er stor tilhænger af!). Fender´s egen standard-værdi er på 2 nF. Men jeg ville starte med en langt mindre værdi - måske et sted omkring 100-300 pF - og se, hvor lidt jeg kunne slippe afsted med. Men som antydet, var det kun noget, jeg ville ty til som sidste udvej...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk