Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
Gammel, død mixer - Live & PA - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 03-03-2010
    kl. 23:10

    Jonathan Højgaard

    Gammel, død mixer

    Jeg ved ikke om dette spørgsmål er rejst en milliard gange før, men håber at nogle kan hjælpe mig.
    Har en Yamaha EM300-mixer fra starten af 70'erne og den har virket fint for mig indtil den for nylig kom i aktion i et øvelokale. De originale højtalere som er aktive har jeg ikke, så spiste den i stedet af med nogle gamle trashede højtalere. Hvorom alting er fik jeg et opkald fra vores trommeslager som under et jam oplevede at den satte ud. Den lyser stadig, men ingen lyd.
    Kan det være det faktum at det ikke var aktive højtalere der har forårsaget dens død? Kan forkerte ohm-tal være årsagen? Kan jeg evt. fikse det selv? Og kender nogen af jer et sted i Århus som kan klare den slags ting nogenlunde billigt og hurtigt?
    Har en milliard spørgsmål, og håber nogen er friske på at hjælpe.

    Svar på dette indlæg
  • 04-03-2010
    kl. 22:21

    Asger Christensen

    Gå metodisk frem

    Find først ud af hvad der endnu virker: Kobl de måske defekte højttalere fra.
    Sæt et signal fra et instrument ind på en indgang. stil kanalens gain, vol, bas, disk og pan i ca midterstilling. Stil de to master vol i ca midterstilling. Får du signal ud fra Line Out L og R ? (prøv med en ledning til indgangen på en guitarforstærker, eller andet fungerende udstyr). I så fald virker selve mixeren. Får du signal ud af G-EQ OUT? I så fald er der hul igennem G-EQ. Har du lyd i en evt. hovedtelefon tilsluttet mixeren, eller slår et af power amp VU-metrene ud? I så fald virker mindst en af udgangsforstærkerne (på EM 300 kører hovedtlf. på udgangsforstærkerne).
    Prøv med andre højttalere. EM 300 leverer max ca 200 watt i 4 Ohm og ca 140 watt i 8 Ohm, pr kanal. Den er ret effektivt kortslutningssikret og svær at brænde af. I tilfælde af DC på udgangen er der en relæ-sikring af højttalerne.
    Prøv evt at omgå breakpoints med et kort skærmet kabel. (Line Out - G-EQ IN), (G-EQ OUT- Power AMP IN). Hvis dette hjælper, er der oxydering på jackbøsningerne.
    Hvis udgangsforstærkerne begge er stået af, er du nødt til at finde kvalificeret hjælp. De kører på temmelig høj spænding, og er farlige for ukyndige at lege med.
    HUSK ved alle tests. Hellere for langsomt end for hurtigt. Tænk over alle resultater, før du fortsætter.

    Held og lykke med analysen.

    Svar på dette indlæg
  • 08-03-2010
    kl. 21:18

    Jonathan Højgaard

    Tak for svaret Asger :-)
    Får intet signal i hovedtelefoner, men mangler at prøve G-EQ OUT med en guitarforstærker - det forsøger jeg imorgen. Har naturligvis sat alt på midten på både den anvendte kanal og udgangstrinnet.
    Højtalerne giver det velkendte bump når jeg tænder og slukker, så tror at de er slidte, men dog fungerende.
    Er det vigtigt at jeg bruger jackkabler som er specifikt beregnede til højtalere eller er det ligegyldigt?

    Jeg forstår ikke denne sætning:
    "Hvis dette hjælper, er der oxydering på jackbøsningerne".

    Håber du fortsat kan hjælpe.

    Svar på dette indlæg
  • 09-03-2010
    kl. 21:54

    Asger Christensen

    EM 300

    Hej Jonathan.
    Først ang. det velkendte bump. Det kunne tyde på, at udgangsforstærkerne virker. Men så skulle der være lyd i hovedtlf (er du sikker på, at den er i orden?). Bumpet burde ikke være der, da der er relæforsinkelse ved tænd, og samme relæ slipper lynhurtígt ved sluk. Måske er det sat konstant til (for at omgå et svigtende DC-failure kredsløb?). Man kan høre det klikke svagt ved sluk og kort efter tænd (1-2 sek), hvis det virker normalt.
    Jackkabler til højttalerbrug: Undlad at bruge skærmkabler, da de dels er for tynde og dels belaster forstærkeren som en kondensator. Forstærkere kan bedst lide at "se ind i" en spole. I værste fald kan der gå selvsving i forstærkeren. Sker dette i det hørbare område kan du høre at det sker - og få slukket i en fart. Sker det i det ikke-hørbare område kan du brænde både højttalere og forstærkere af uden hørbart varsel. (Måske høres lidt brum pga. en for hårdt belastet spændingsforsyning). Kan du ikke finde rigtigt højttalerkabel, så lod jackstik på 220 V kabel. Det går fint i en snæver vending.
    "Hvis dette hjælper, er der oxydering på jackbøsningerne". Det betyder, at jackbøsningerne er "rustne" og derfor ikke overfører signalet korrekt. Ved at bruge udvendigt kabel 'omgår' du de oxyderede kontakter. I så fald: få skiftet jackbøsningerne.

    Held og lykke. Asger

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk