Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home_cpanel/soundcheck/public_html/inc/db_open.inc.php on line 36
- Guitar - Forum - Soundcheck.dk
Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 24-07-2011
    kl. 22:29

    Jes Sørensen

    kunne man ikke lave en "skumgummipude" eller sådan noget og sætte på indersiden af grillen som beskytter rørene? burde det ikke få dem til at stoppe "rasleriet" ?

    Svar på dette indlæg
  • 15-02-2005
    kl. 17:23

    Søren Alwan

    Måske...

    Du kan i princippet godt fjerne enten de to midterste eller de to yderste udgangsrør i en Peavey 30 (en af de eneste 4xEL84 forstærkere man kan det på !!!). HVIS din interne højttaler er på 16 ohm.

    Når du fjerner to af rørene, laver du om på "regnskabet" omkring udgangstranformatoren, sådan at 16 ohms enheden nu for forstærkeren "ser ud som" en 8 ohms enhed, hvilket er det laveste, en Peavey Classic 30 kan trække.

    Men ellers ville jeg nu nok tilråde et rørskift inden altfor længe...

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 17:51

    B F

    Ok, men

    Det er en 16 ohm enhed der sidder i.

    Har du en fornuftig forklaring på hvorfor det næsten kun er når jeg spiller en B tone. Så snart jeg er i 7. bånd på den dybe E-streng og 2. bånd på 5-streng rasler den som bare fanden.

    Og ikke mindst- hvad er risikoen ved at spille med kun to rør? og er der forskel på om det er de to yderste elle inderste man fjerner?

    Svar på dette indlæg
  • 15-02-2005
    kl. 18:23

    Søren Alwan

    Hej igen

    Det skyldes. at netop denne tone rammer rørets resonans - altså dén frekvens, som får rørets dele til at svinge med.

    Det er som sagt ligegyldigt, om du fjerner enten de to yderste eller de to inderste.

    Der burde ikke ske noget ved dette. Men efter du har fjernet to rør, så prøv for en sikkerheds skyld lige at spille 5-10 minutter ved pæn styrke og hold øje med, om der begynder at opstå orange-glødende pletter på de grå metaldele i EL84 rørene.

    Skulle der gøre dette, er det nok ikke en god idé at spille med kun to rør i - det rykker ihvertfald et rørskift væsentligt tættere på!

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 18:33

    B F

    Så har jeg prøvet

    Og resultatet var at der ikke kom nogen lyd overhovedet. Jeg satte den i igen modsat for at se om det kunne hjælpe. Nu rasler det ikke mere, men til gengæld syntes jeg at den brummer lidt mere end før. Måske ren indbildning.

    Svar på dette indlæg
  • 15-02-2005
    kl. 18:43

    Søren Alwan

    Hmmm...

    Det lyder ikke helt sundt!

    Hvis jeg var dig, ville jeg nok sætte dem alle fire i igen og så lade en tekniker kigge på den - dét med at den ikke spiller med den éne løsning, lyder ikke helt konstruktivt...

    Hvis du bor i nærheden af Skanderborg, skal jeg gerne kigge på den for dig (gratis).

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 18:51

    B F

    Jo tak

    Jeg går ud fra at det ene rør bare var faldet lidt ud af holderen (vist nok et problem med denne amp- derfor de små holdere) Men ja det er underligt at den ikke virkede med kun de to rør.

    Jeg bor i københavn så jeg har desværre ikke mulighed for at komme forbi skanderborg sådan lige. Det er ellers fantastisk god service.

    Svar på dette indlæg
  • 15-02-2005
    kl. 19:02

    Søren Alwan

    Selv tak

    Prøv lige for sjov skyld at sætte alle fire i og tænd for forstærkeren. Kan du på ALLE fire rør se et blåligt skær omkring det lille hul, der er midt på den grå metalplade (anoden hedder den), som forsvinder, når du sætter forstærkeren på "standby".

    Hvis der er ét, der mangler dette blå skær, forstærker dette rør ikke. Prøv så at bytte rundt på rørene (Mærk dem evt. med nummer, så du kan kende dem igen) og se, om den eventuelle fejl "følger" et bestemt rør, eller om fænomenet knytter sig til en bestemt sokkel.

    Håber, du finder ud af det...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 20:18

    B F

    ...

    Jeg har sat alle rør i igen. Det gjorde jeg for at den skulle virke igen, men byttede dem om. Havde du forstået det som om at jeg bare byttede de to tilbageværende om?

    Det blå skær kan jeg ikke se men på disse billeder er der noget blåt (måske bare blitz). Der er bare ingen standbyknap på classic'en så jeg kan ikke tjekke det.

    www.upitfree.dk/upload/files/P2150003.JPG

    www.upitfree.dk/upload/files/P2150009.JPG

    Svar på dette indlæg
  • 15-02-2005
    kl. 21:34

    Søren Alwan

    Nej...

    Jeg tør ikke stille en skudsikker diagnose pr. korrespondence. Men det kunne godt tyde på, at der enten er ét af dine rør der ikke virker, eller én af soklerne (elektronikken bag denne), der er fejl på.

    Så jeg vil foreslå dig følgende:

    Nummerér dine rør først.

    Så sætter du to af dem i de to midterste sokler. Hvis dette virker, ved du, at de to midterste sokler samt disse to rør virker.

    Hvis det ikke virker, så prøv at flytte disse to rør til de yderste sokler. Virker det nu, er der knas med mindst én af de midterste sokler.

    Virker det ikke, er det mindst ét af rørene, den er gal med. Gentag da det ovenstående med de to andre rør.

    Dette er nok det bedste, jeg kan hjælpe dig her. Hvis det viser sig, at det er rørene, den er gal med, så er nye rør løsningen. Skulle det derimod vise sig, at det er en fejl i selve forstærkeren, må du til en tekniker med den.

    Her har du i øvrigt et link til et sted, hvor de sælger billige rør. Jeg mener personligt, at JJ´s rør er det bedste kompromis mellem pris og kvalitet:

    www.tubesntones.dk

    De bedste hilsener

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 22:07

    Morten Schwennesen

    Et kendt fænomen

    Det er ikke et ukendt problem at udgangsrørene rasler i en peavey classic 30, det er ganske enkelt fordi kassen som forstærkeren er bygget ind i er lavet alt for spinkelt, og når du så rammer nogle bestemte frekvenser eller spiller højt, ja så rasler rørene altså, efter længere tids brug så rasler indmaden i rørene kort og godt fra hinanden og de rasler bare endnu mere.
    Du kan afhjælpe problemet lidt ved at vikle et par elastikker rundt om rørene, men kort fortalt så er det en for spinkel konstruktion som der ikke er så meget at gøre ved.
    Med hensyn til at spille med 2 rør så kan det vist ikke lade sig, fordi at classic 30es udgangsrør såvidt jeg ved sidder i serie og du simpelthen afbruder forbindelsen når du tager et rør ud.
    Håber du kan bruge svaret til noget.

    Svar på dette indlæg
  • 15-02-2005
    kl. 23:56

    Søren Alwan

    Morten har ret!

    Ved lidt nærmere studeren af diagrammet over Peavey Classic 30 viser det sig, at udgangsrørenes glødetråde sidder i serie (Det svarer til de juletræskæder, der slukkes helt, når man piller én pære ud). Så man kan altså ikke umiddelbart bruge tricket med at fjerne to udgangsrør på denne forstærker.

    - Sorry!!! Jeg burde ha´ set dette fra start!

    Så det tegner altså til, at du enten må finde dig i raslen eller ty til svinelæderet...

    De bedste hilsner

    Søren Alwan

    Svar på dette indlæg
  • 15-02-2005
    kl. 23:36

    Toke Andersen

    50..

    hey alle i kloge mennesker.. kan det problem også opstå i en classic 50??? er det bare en fejl i alle classic forstærkerne...??
    mvh

    Svar på dette indlæg
  • 16-02-2005
    kl. 13:36

    B F

    Tak for hjælpen

    Den fungere fint igen nu. Som skrevet tidligere forsvandt den raslende lyd da jeg satte alle rørene i igen. Så det ene rør var nok røget lidt ud. Men så må jeg lige se nærmere på de holdere der er, for de er tydligvis ikke effektive nok. Men hvis den kan klare 9-10md før et rør rasler kan jeg godt leve med at skulle putte det på plads igen.

    Men tak for hjælpen (især Søren Alwan). Nu ved jeg da i det mindste at man ikke bare kan fjerne to rør. Endnu engang tak for den hurtige hjælp.

    Svar på dette indlæg
  • 23-02-2005
    kl. 00:34

    Rasmus Skov Rasmussen

    skumgummiholdere...

    Hey,
    Jeg har en classic 50, og der sidder sådan et par skumgummi lister som sørger for at rørene ikke hopper løse....

    mvh
    Rasmus

    Svar på dette indlæg
  • 24-07-2011
    kl. 22:29

    Jes Sørensen

    kunne man ikke lave en "skumgummipude" eller sådan noget og sætte på indersiden af grillen som beskytter rørene? burde det ikke få dem til at stoppe "rasleriet" ?

    Svar på dette indlæg
  • 25-07-2011
    kl. 16:40

    Søren Alwan

    Næppe...

    da det er selve indmaden i rørene, som resonerer. Så skulle du have skumgummiet ind mellem rørenes indmad og rørenes glas. Ordentlige rør er nok på den lidt længere bane en mere direkte vej til målet, tror jeg...

    M.v.h.

    Søren Alwan

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk